SOLVED

Re: A/B tests emails in Email reports not matching program reporting

Go to solution
cookiemonstersa
Level 3

A/B tests emails in Email reports not matching program reporting

Hey all,

In the past, I have used email performance reports to report on monthly emails. However recently I have noticed that the numbers are no longer matching.

For example, the email reports says we only sent for example 10k emails, while the program shows 30k. 

The email performance report does include AB test in the name of the email.   I should also note that we only subject-tested 10% before a winner was declared, so the numbers don't even match for an AB test. 

The email was sent on Feb 14th.

Screenshot 2023-02-21 at 1.18.28 PM.png

Screenshot 2023-02-21 at 1.18.51 PM.png

1 ACCEPTED SOLUTION

Accepted Solutions
Christiane_Rode
Level 6 - Community Advisor

Re: A/B tests emails in Email reports not matching program reporting

It's a little tough to tell exactly what's going on from the screenshots, but there are a few things you can check. 

 

--In the setup tab for the report, are all the emails you wish to report on selected?

--In the smart list tab for the report, do you have any filters set that would filter out any of your emails?

 

I'm always hesitant to compare what's in a performance report with what's on the batch email dashboard, as there's no true way to filter in your dashboard the way that you can in a report, so I often see discrepancies between the two. But the above are a good place to start troubleshooting.

View solution in original post

3 REPLIES 3
Christiane_Rode
Level 6 - Community Advisor

Re: A/B tests emails in Email reports not matching program reporting

It's a little tough to tell exactly what's going on from the screenshots, but there are a few things you can check. 

 

--In the setup tab for the report, are all the emails you wish to report on selected?

--In the smart list tab for the report, do you have any filters set that would filter out any of your emails?

 

I'm always hesitant to compare what's in a performance report with what's on the batch email dashboard, as there's no true way to filter in your dashboard the way that you can in a report, so I often see discrepancies between the two. But the above are a good place to start troubleshooting.

cookiemonstersa
Level 3

Re: A/B tests emails in Email reports not matching program reporting

Someone snuck a filter on that report since I last looked at it. Removing it got them to line up, thanks! 

Darshil_Shah1
Level 10 - Community Advisor

Re: A/B tests emails in Email reports not matching program reporting

I second @Christiane_Rode's recommendation on ensuring that the report does not have any filters added in the SL/setup tab that may be responsible for lower numbers being shown in the report. If the report's setup is clear, you could also create a smart list to see how many people were sent this email from this email send program to see whether the number matches your expectations or is it way off too. Also, I don't think this discrepancy in number has to do anything with the AB test, the report just needs to reference the correct email. All the engagements/activities are logged for the asset irrespective of whether an AB test was configured or not.