SOLVED

Re: Tokenized URL Links causing issues in the Link Performance Report

Go to solution
SanfordWhiteman
Level 10 - Community Moderator

Re: Tokenized URL Links causing issues in the Link Performance Report

The redirect link (going first to your “branding domain“, a.k.a. email tracking domain and then to the final destination) is what makes something tracked.

No reason for a tracked link not to show up in an ELP Report. Are you sure you’ve selected the right emails in the Setup?
Villarini
Level 2

Re: Tokenized URL Links causing issues in the Link Performance Report

Yes, but we have been having issues the past few days with our email creation platform and Marketo reports not showing. I will check again in a day or so to see if anything has changed. Thanks!

Debra_Monkman
Level 1

Re: Tokenized URL Links causing issues in the Link Performance Report

Can you explain more by what you mean when you say add the protocol :// outside of the token? So for my client survey URL token, does it have to say something like:

 

://{{lead.Client Survey URL}}

 

Or is there more that I need to include? Do I need to adjust the HTML? I'm using this URL token in buttons also. 

thanks!

Tags (2)
Darshil_Shah1
Level 10 - Community Advisor

Re: Tokenized URL Links causing issues in the Link Performance Report

The protocol is the https:// or http:// in front of the URL. You'd want to include that outside the token value while adding it in the <a> tag so clicks on it are tracked. e.g., if {{lead.Client Survey URL}} has www.example.com, then while adding it in the email CTA, you should add it as per below:

<a href="https://{{lead.Client Survey URL}}"> Click here </a>

If you have protocol included in the field, you'd want to remove it first, and then add it in front of the URL, instead of including it as part of the token value itself. I hope this helps you. Let us know if you have questions.

 

Debra_Monkman
Level 1

Re: Tokenized URL Links causing issues in the Link Performance Report

thank you that's very helpful.