Re: GTW Registration Error - "FailedAPI Error"

Level 1

GTW Registration Error - "FailedAPI Error"

Hi guys,

We got a webinar happening this week and noticed there's a registration error with one of the leads. I removed the lead from the program and manually subscribe it again(filled out the form on his behalf) but same result.  When I checked the launchPoint it says "FailedAPI Error: Registration request is missing one or more required field or contains fields longer than maximun input".

The only thing I noticed is the Company name field (not requested or mandatory) has a special character ( | ) and this bring an issue in the gtw form itself.  The account name has this structure (Company | non GmHB) .  Does anyone has experience this before ? can give me some guidance how to sort it?



Level 10 - Champion Alumni

Re: GTW Registration Error - "FailedAPI Error"

did it work when you removed the character?

What are the required fields set in GTW?

Fix that and it should work.

Level 1

Re: GTW Registration Error - "FailedAPI Error"

Hi Josh,

It worked when I removed the Character.

Company name is part of the required fields.

I logged a ticket with GTW so they are looking into this.

Keep you post it once the reply.

Level 2

Re: GTW Registration Error - "FailedAPI Error"

Hi Diego, 

Did you get an answer from GTW support? Can you share, please?