SOLVED

Re: Email Performance Report Setup - has this changed?

Go to solution
rkecontentguru
Level 2

Email Performance Report Setup - has this changed?

Hi All,

 

I am trying to set up my weekly email reporting, but am struggling with the new setup of the email filter. The filter tells me how many emails are selected, but doesn't visually show which these are. Up until this week, the setup tab had check-boxes beside the selected emails. I am generating a report for a large number of specific emails, so can't select entire folders. Does anyone have any advice on how to work around this?

 

rkecontentguru_0-1676036653195.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
EllenSchwier
Level 4

Re: Email Performance Report Setup - has this changed?

You can still select the individual emails. They will show as selected when there is a grey box behind the email (the same way your Newsletters folder looks in the screenshot).

 

 

View solution in original post

4 REPLIES 4
EllenSchwier
Level 4

Re: Email Performance Report Setup - has this changed?

You can still select the individual emails. They will show as selected when there is a grey box behind the email (the same way your Newsletters folder looks in the screenshot).

 

 

rkecontentguru
Level 2

Re: Email Performance Report Setup - has this changed?

I sometimes struggle with contrast in my eyesight due to chronic illness, so missed this. Thanks very much for flagging! May suggest to Marketo that they make the highlight colour more stark to accommodate disabled users. 

Miguel-Board
Level 1

Re: Email Performance Report Setup - has this changed?

The search does not show results when I type in a Program ID (which we use in the naming schema). Also, the 'Show More' button glitches out and does not show the full hierarchy of files. Is anyone else experiencing this? The new dialogue is unusable.

Filter by email.png

Miguel Board
Darshil_Shah1
Level 10 - Community Advisor

Re: Email Performance Report Setup - has this changed?

Hi @Miguel-Board, yes there are certain problems with the new reporting modal and Marketo is working to rollback all the customers' instances back to the previous stable state over the next 2 weeks of time. Check out the update from Marketo PM regarding this here.