SOLVED

Token CTA button not working on Macs

Go to solution
Bianca_OBrien
Level 2

Token CTA button not working on Macs

Our programs are built using tokens for several times. This specifically references CTA buttons that use a token; i.e. registration link. When we send test emails the CTA buttons work just fine for me on a pc, but they dont work for those who are using macs. They aren't able to click the link at all.

Has anyone experienced this? Is there a solution other that other than using the true link instead of a token?

@jillian

1 ACCEPTED SOLUTION

Accepted Solutions
Willow_Allen
Level 2

Re: Token CTA button not working on Macs

Remove the https:// from your tokens and only add it to the button.

Example: https://[[my link token]]?utms..

Token = www.google.com

Token =/= https://google.com

If that doesn't fix it, let me know!

Willow Allen

View solution in original post

4 REPLIES 4
Willow_Allen
Level 2

Re: Token CTA button not working on Macs

Remove the https:// from your tokens and only add it to the button.

Example: https://[[my link token]]?utms..

Token = www.google.com

Token =/= https://google.com

If that doesn't fix it, let me know!

Willow Allen

View solution in original post

Bianca_OBrien
Level 2

Re: Token CTA button not working on Macs

That worked! Thanks Willow!

Eric_Stone1
Level 3

Re: Token CTA button not working on Macs

Hi Bianca -

Can you mark Willow's response as correct? Was looking for a similar question and marking correct will make things a tiny bit easier for other people in the future.

Grace_Brebner3
Level 10 - Champion

Re: Token CTA button not working on Macs

Hey Bianca,

We'll need you to provide the code for the email to be able to help identify the source of the issue. Tokens do work well and consistently when done correctly so there will be a solution that still allows you to use tokens.