SOLVED

Second Nested Program did not run in Engagement Program

Go to solution
Vidhi_Kare
Level 2

Second Nested Program did not run in Engagement Program

Hi,

Hope everyone is doing well.

Has anyone came across a situation where they created Nested Nurture Programs inside Engagement Program and on the cast day, one of the Program ran like the first one in order but the second program did not run.

I am trying to figure out as to what went wrong. I ran my cast at 2.p.m  However, I noticed that one Nested Nurture program ran but other did not run. Both are having batch campaigns inside the program & pretty much similar setup just with the difference of having different emails in Flow step. 

I have attached screenshot of the setup. Any help will be appreciated.

 

Kindest Regards,

Vidhi

 

Vidhi_Kare_2-1617251451208.pngVidhi_Kare_3-1617251558147.png

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Katja_Keesom
Level 8

Re: Second Nested Program did not run in Engagement Program

Starting with the silly questions first: Were there actually people in your stream who had already received the first "01" email in a previous cast? If not, all would have received that email and the second email will only be sent in the next cast.

For any further troubleshooting it might be good to also post a screenshot of the smart list and flow of the smart campaign inside your nested program that did not run.

View solution in original post

2 REPLIES 2
Katja_Keesom
Level 8

Re: Second Nested Program did not run in Engagement Program

Starting with the silly questions first: Were there actually people in your stream who had already received the first "01" email in a previous cast? If not, all would have received that email and the second email will only be sent in the next cast.

For any further troubleshooting it might be good to also post a screenshot of the smart list and flow of the smart campaign inside your nested program that did not run.

View solution in original post

Vidhi_Kare
Level 2

Re: Second Nested Program did not run in Engagement Program

Hi @Katja_Keesom ,

Thank you for your inputs. Yes, that was exactly the case.

My Second program in the stream never had records enter the content in my most recent cast. In the last cast, records had enter the content previous to that and therefore it would be expected for these records to enter the second program in the next cast.

 

Thanks,

Vidhi