SOLVED

Re: "Indent More" formatting never works

Go to solution
angie1
Level 1

"Indent More" formatting never works

When formatting a marketo email, the "Indent more" and "Indent less" buttons seem to work in the draft and preview, but when I send a test, the indentation is gone.  How can I fix?

This is what shows up in the HTML before my indented paragraphs: 

<div style="padding-left: 60px;">

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Christiane_Rode
Level 6 - Community Advisor

Re: "Indent More" formatting never works

Is this happening in all email clients (Outlook desktop/Outlook OWA/Gmail)?

If this is happening in a desktop Outlook client, that may be your issue, as Outlook doesn't render HTML quite the same as other email clients. 

 

There could be more info on this older thread

View solution in original post

2 REPLIES 2
Christiane_Rode
Level 6 - Community Advisor

Re: "Indent More" formatting never works

Is this happening in all email clients (Outlook desktop/Outlook OWA/Gmail)?

If this is happening in a desktop Outlook client, that may be your issue, as Outlook doesn't render HTML quite the same as other email clients. 

 

There could be more info on this older thread

angie1
Level 1

Re: "Indent More" formatting never works

Yes, I was using desktop Outlook client.  That's very frustrating that the HTML doesn't translate over, as all of our emails are generally opened in outlook (B2B).  I'll see if I can tinker with the code a bit to learn what works best.