'Opened Email' Filter not working in Smart List

marymcnerney
Level 2

'Opened Email' Filter not working in Smart List

Hi, I am building a smart list to show how many people opened an email - I have added in the filter 'Opened Email IS email 1a' but when i go to the people tab nothing shows up. The number that should show is 74 since that is what i am seeing in the actual smart campaign. Am I missing something? 

Screen Shot 2022-03-08 at 3.23.34 PM.png

 

 

 

Screen Shot 2022-03-08 at 3.23.44 PM.png

Screen Shot 2022-03-08 at 3.24.04 PM.png

4 REPLIES 4
Jo_Pitts1
Level 10 - Community Advisor

Re: 'Opened Email' Filter not working in Smart List

@marymcnerney ,

silly question.. I can't see the end of the email name in your smart list.  Is it definitely 'Send Email 1a'?

Cheers

Jo

marymcnerney
Level 2

Re: 'Opened Email' Filter not working in Smart List

Hi! So here the a better view of my filter - it is in deed 1a. @Jo_Pitts1 

Screen Shot 2022-03-09 at 9.45.36 AM.png

Abhinav_saini
Level 3

Re: 'Opened Email' Filter not working in Smart List

Can you please double check the email name in filter ?

Or please share screen shot with complete email name in filter. 

Abhinav Saini
Darshil_Shah1
Level 10 - Community Advisor

Re: 'Opened Email' Filter not working in Smart List

The source of information (Open Email Activity) in the backend for both the screens should be same and there shouldn't be difference in count unless of course if:

  1. The email selected in SL is different
  2. The email was sent from other campaign(s) as well and there were opens
  3. There's a backend issue in Marketo, chances of which are pretty slim