Locking Image size

Knelson
Level 2

Locking Image size

Hi there, 

 

I am trying to edit a template to no longer lock the image size of the logo section of an email template.  We are doing a rebrand and need the logo to be 160px width but as of right now it is locking the size at 97px. I tried adding mktoLockImgSize="false" but it didn't seem to work. Did I put it in the wrong place?

 

<!-- //Space_Section -->
<!-- Two_Column_Right_Image_Left_Content_Section -->

<table width="100%" border="0" cellspacing="0" cellpadding="0" mktoname="Two_Column_Right_Image_Left_Content_Section" id="Two_Column_Right_Image_Left_Content_Section" class="mktoModule">
<tbody>
<tr>
<td align="center" valign="top" style="padding:0px ${a2} ${h2};" class="em_aside20 em_pb25"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="top"><table align="left" class="em_wrapper" border="0" cellspacing="0" cellpadding="0">
<tr>
<td align="center" valign="top"><div class="mktoImg" mktoName="Logo Image"mktoLockImgSize="false" id="logo2"><a href="https://www.getfrontier.com/" target="_blank" style="text-decoration: none;"><img src="https://pages.enterprise.frontier.com/rs/044-JBX-919/images/Frontier_logo_Red.png" width="160" border="0" style="display: block; max-width: 160px;font-family: Arial, sans-serif; font-size: 16px; line-height: 24px; color: #F4080C; font-weight: bold;" alt="Frontier BUSINESS"/></a></div></td>

4 REPLIES 4
Jasbir_Kaur
Level 4

Re: Locking Image size

Hi @Knelson ,

 

Yes, mktoLockImgSize="false"  is correct, and you are using it correctly. Is it showing in your email or not?

 

Can you share the screenshot of the email?

 

 

Knelson
Level 2

Re: Locking Image size

It works if I use it in the email code, but it doesn't work when I updated the template for some reason! 

Jasbir_Kaur
Level 4

Re: Locking Image size

Hi @Knelson ,

 

updated the template means -- not able to understand what are you saying exactly.

 

Thanks!

Tags (1)
Darshil_Shah1
Level 10 - Community Advisor

Re: Locking Image size

I believe, @Knelson wants to say that he’s able to make it work when the attribute is added in the email code directly (from the email editor), but probably it doesn’t work when same attribute is added at the template level.

 

Couple of things to check here:

1. Did you approve the email template post making updates?

2. You need to re-add the module from the right pane in the email editor of the email asset for the changes to reflect.

Best,
Darshil