SOLVED

custom formula field changes not updating

Go to solution
Anonymous
Not applicable

custom formula field changes not updating

In field management, we've made a custom formula field, with a series of if statements to that generate a snippet of html. Now we want to go back and edit the html slightly, simple style changes. But nothing's taking, when we look in an email draft, approved version, or test email. The changes won't appear. Like it's cached, or something.

Any thoughts? Is there something we need to turn off/on. a way to clear things out? Anything. Got a deadline and I can't get this update to take.

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Re: custom formula field changes not updating

Turns out it's my not realizing there was a difference in names on some tokens.

I was using {{my.name of token}}

But in this case, it needed to be {{lead.name of token}}

View solution in original post

6 REPLIES 6
Grégoire_Miche2
Level 10

Re: custom formula field changes not updating

Hi Charles,

I would bet on a cache issue.

Start looking on a couple of leads in the lead DB, to see whether the formula field is displaying the way it should be or still the previous way.

You may also want to make a more significant change to your formula field, just to see that it reflects on the leads first, and on the email second.

Last thing I would try is to send the email to yourself, using your own lead (not the send sample function) and ee what the result is.

-Greg

Anonymous
Not applicable

Re: custom formula field changes not updating

Unfortunately, all things I've tried. dang.

Grégoire_Miche2
Level 10

Re: custom formula field changes not updating

That leaves support then

Could you keep us posted? I would be interested in the answer.

-Greg

Anonymous
Not applicable

Re: custom formula field changes not updating

me too~!

Anonymous
Not applicable

Re: custom formula field changes not updating

They're on the case. We walked through a couple tests similar to your suggestions above, with no luck. Here's hoping they find a answer.

Anonymous
Not applicable

Re: custom formula field changes not updating

Turns out it's my not realizing there was a difference in names on some tokens.

I was using {{my.name of token}}

But in this case, it needed to be {{lead.name of token}}

View solution in original post