Issue
- Discrepancy between Marketo webinar atttendance and webinar provider attendence report
Solution
- Compare Webex report with Marketo Program members list to determine which leads are involved.
- Check to see if the leads involved have the same email address but used different names to register/attend.
Workaround: Upload Webex final report to a static list and use the list to update the program attendance.
Root Cause
Webex issues two reports, a preliminary when the webinar is finished and a final report approx. 12 hours later, which may have updated attendance info. Marketo Engage uses the preliminary report to set the attended status in the program and does not update when the final report is released.
Environment
- Webex
- Marketo Event Program synced to Webex webinar
- Final attendance report from Webex, not preliminary