Issue
Emails cannot be delivered from the Marketo instance and the following Soft Bounce code was recorded in the record's activity log.
554 5.4.7 [internal] (last transfail: 435 5.7.8 Authentication credentials invalid)
Environment
Dedicated IP Address
SMTP Relay credential invalid
Soft Bounce Code: 554 5.4.7 [internal] (last transfail: 435 5.7.8 Authentication credentials invalid)
Cannot send email
Email Delivered not recorded in activity log
Solution
Provide Marketo Support with the updated credentials so Support can create an internal request to get the update the credentials on Marketo's end. The process can take up to three (3) business days to complete.
Note: Avoid using special characters in the password such as quotation mark (") as it can alter the configuration.
Root Cause
The credentials for the SMTP Relay has been changed and no longer match what is stored in Marketo. In most cases it is the password as it need to be change on an annual basis.