Issue
Smart campaign email tab's count for soft bounced and delivered activities does not match the number of soft bounced and delivered activities in smart campaign results tab
Example:
- Email tab shows 5 soft bounces, whereas, results show 6 soft bounce activities
- Email tab shows 10 delivered, whereas, results show 13 delivered activities
Solution
Root Cause
- There was one lead that opened the email, so the lead was not counted as soft bounced on the email performance report and was counted as email opened based on email performance report rule #4 "If the email is Opened, bounces are ignored."
- There were three leads that had soft bounce activity also had a delivered email activity. Based on email performance report rule #1 "Each email activity record is set to one, and only one, of the following: Delivered, Hard Bounced, Soft Bounced, or Pending." - in this case, soft bounce takes precedence over delivered email activity so the three leads were not counted as delivered on the report but were counted as soft bounce.
Environment
- Smart campaign
- Email tab
- Smart campaign results
- Email performance report