Restrict Marketo Logins Based on IP Error

Issue

When adding new IP Address to the IP Restrictions list on Admin > Login Settings > IP Restrictions, you receive this error message:

"Your current IP address (XXX.XXX.XXX.XXX) cannot be blocked."

 

Environment

  • Admin
  • IP Restrictions
  • Login

Solution

Ensure that you have Admin Access to the Marketo instance and that you have logged into the Marketo instance via one of the IP Addresses listed on the IP Restrictions list. 

Root Cause

User logging into the instance with an IP Address not on the IP Restrictions list. 

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