Summary
The customer wants to know if a nurture email was not sent to a recipient due to communication limit, then will it be sent in the next cast, or that email will not be sent again?
Issue
Individual(s) were supposed to get an email from a Nurture (Engagement) Program cast but failed to receive the email due to hitting the communication limits set in the instance. Do you need to manually send the email to the individual(s) via a separate Smart Campaign or will it be sent, automatically, on the subsequent cast for the Nurture Program?
Environment
Marketing Activities
Nurture Programs
Engagement Programs
Admin
Communication Limits
Solution
You don't need to act on these scenarios as the individual(s) impacted by the Communication Limits will be sent the applicable email in the next cast for the Nurture Program. The only reason that the individual wouldn't be sent the email in the subsequent cast for the Nurture Program would be if the person would hit their Comm Limit again. Should that happen, you might want to review your Communication Limits settings or review the individual(s) impacted and see why they keep hitting the Comm Limits.
Reference:
How Do Communication Limits Work? - Marketing Nation (marketo.com)
Root Cause
Communication Limits being hit during Nurture Program cast execution