Issue
Does applying a
permission set to the Marketo Sync User in Salesforce suffice for limiting the number of fields to sync from Salesforce to Marketo? or will the profile need to be updated directly?
Solution
Root Cause
Since the profile has access to a field, the Marketo Sync User will still have access to the field even though a permission set applied to the profile does not have access to the same field.
Environment
- Salesforce Sync
- Marketo Sync User
- Permission Set
- SFDC