Issue
Email Performance Report shows different results than same audience as a smart list
Solution
Create a filter for the report for field Email address is not empty.
Root Cause
An email performance report includes activities for all people, including those that have been deleted since the email was sent. Sometimes, you want to see activities only for active people. In that case, you need to filter deleted people out of your report. Use the
Smart List tab to
create a smart list for the report. If you aren't filtering on any specific field, set the Email Address filter to:
is not empty.