SOLVED

Images not displaying in Marketo

Go to solution
Miguel_Board1
Level 2

Images not displaying in Marketo


Is anyone else experiencing images in Marketo email assets not loading in either the preview or edit view? We are seeing only MS Edge being able to display images...and only on certain devices.

1 ACCEPTED SOLUTION

Accepted Solutions
Christiane_Rode
Level 5 - Champion

Re: Images not displaying in Marketo

Not sure if you've ever used this, but if I am ever experiencing anything odd, I always visit status.adobe.com. This will let you know if there are any issues going on that might be affecting any data center ... since not all problems affect all customers. 

 

And, though it's been down lately, if there is a problem in your data center, you can subscribe to updates so you don't have to keep refreshing the page. 

 

Hope this helps!

View solution in original post

3 REPLIES 3
mjafri
Level 1

Re: Images not displaying in Marketo

Yep! Same issue here. 

Tanina_Khanuja
Level 2

Re: Images not displaying in Marketo

Same issue here. However, the images load in test and live versions once sent. 

Christiane_Rode
Level 5 - Champion

Re: Images not displaying in Marketo

Not sure if you've ever used this, but if I am ever experiencing anything odd, I always visit status.adobe.com. This will let you know if there are any issues going on that might be affecting any data center ... since not all problems affect all customers. 

 

And, though it's been down lately, if there is a problem in your data center, you can subscribe to updates so you don't have to keep refreshing the page. 

 

Hope this helps!