SOLVED

Error in Email Performance Report

Go to solution
Nihal
Level 2

Error in Email Performance Report

We have send out 4 emails through one time send program but while looking at the email performance report we see email sent and deliver number of email 3 is different compare to other emails. Every else audience list used is the same in all 4 emails.  Please help me with the solution or what was the error in email 3 it was showing different sent and deliver number. 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Darshil_Shah1
Level 10 - Community Advisor

Re: Error in Email Performance Report

There could be a lot of reasons behind the numbers not being the same on all the emails sent. Assuming that the emails were regular marketing emails and not operational emails, some of the possible reasons are:

 

- Potentially people reached their communication limits, so Marketo didn't send the emails. Marketo logs it in the person's activity log specifying the person has reached their communication limit.

- If the emails were sent at different dates/times; there could have been a case that the same set of people didn't qualify for the smart list in case they were updated

- People became un-marketable during email #3 send and hence the marketing email didn't go out to them.

 

I'd advise you to create a smart list with the filter config: "Was Sent Email #1/2/4" AND "Was Not Sent Email #3" and look at the activity log/person details of the people qualified for the smart list. You should be able to figure out the exact reason why people didn't receive email #3.

Darshil_Shah1_0-1680514416627.png

I'd also advise you to ensure that you're seeing similar difference in the send/deliver numbers when you create a smart list too. If not, you should recheck your email performance report to ensure that you have configured it correctly  (check the report's setup tab and the smart list) so it could pick up metrics for all the 4 emails accurately.

 

View solution in original post

1 REPLY 1
Darshil_Shah1
Level 10 - Community Advisor

Re: Error in Email Performance Report

There could be a lot of reasons behind the numbers not being the same on all the emails sent. Assuming that the emails were regular marketing emails and not operational emails, some of the possible reasons are:

 

- Potentially people reached their communication limits, so Marketo didn't send the emails. Marketo logs it in the person's activity log specifying the person has reached their communication limit.

- If the emails were sent at different dates/times; there could have been a case that the same set of people didn't qualify for the smart list in case they were updated

- People became un-marketable during email #3 send and hence the marketing email didn't go out to them.

 

I'd advise you to create a smart list with the filter config: "Was Sent Email #1/2/4" AND "Was Not Sent Email #3" and look at the activity log/person details of the people qualified for the smart list. You should be able to figure out the exact reason why people didn't receive email #3.

Darshil_Shah1_0-1680514416627.png

I'd also advise you to ensure that you're seeing similar difference in the send/deliver numbers when you create a smart list too. If not, you should recheck your email performance report to ensure that you have configured it correctly  (check the report's setup tab and the smart list) so it could pick up metrics for all the 4 emails accurately.