SOLVED

Email smartlist showing absurd number of members

Go to solution
Tahsin
Level 1

Email smartlist showing absurd number of members

I cloned one of our previous email campaigns which had about 2300 people in the smart list then added a date filter which updated the audience list to be 9Million whereas our total database has about 12,000. When we export the 9M list it shows about 2400 people which is close to what we would’ve expected. Also, when I click on the "people" link within the email campaign dashboard it even though it shows the total number to be 9M, after about 2400, it says "no members found". The same this is happening when we try to create a new email campaign 

 

Has anyone ever come across a similar situation? Any suggestions will be greatly appreciated. 

 

Tahsin 

1 ACCEPTED SOLUTION

Accepted Solutions
Tahsin
Level 1

Re: Email smartlist showing absurd number of members

Hi 

 

Thank you for your response. Yes I did make a support case and turns out the problem was not just in our instances, it was a marketo issue that did require an engineering fix. The problem was solved the same day. 

 

thanks

Tahsin 

View solution in original post

3 REPLIES 3
Oz_Platero
Level 6

Re: Email smartlist showing absurd number of members

Hello @Tahsin ,

 

Yes. 
In both directions actually. One where the count is lower (usually a "Corona Mismatch") than actual counts in situations like the one you described. Support will engage engineering to fix it.

You could make a new Smart list from scratch.  Then submit a support ticket and have them look at your original one.  Albeit it usually does not get very far in terms having engineering fix it as it may be deemed transient.

Oz_Platero
Level 6

Re: Email smartlist showing absurd number of members

Hello @Tahsin ,

Did you make a support ticket?

Tahsin
Level 1

Re: Email smartlist showing absurd number of members

Hi 

 

Thank you for your response. Yes I did make a support case and turns out the problem was not just in our instances, it was a marketo issue that did require an engineering fix. The problem was solved the same day. 

 

thanks

Tahsin 

View solution in original post