Cloned program exists, but doesn't appear in Marketing Activities

Anonymous
Not applicable

Cloned program exists, but doesn't appear in Marketing Activities

We recently cloned a webinar program into the same folder as the webinar we were cloning from. My coworker was able to set up the entire program and send out the necessary emails - but when she went back in later, the program was no where to be found in our Marketing Activities. However, when we go to history or to the audit trail, the program shows up and we can click on the program and interact with it. It just doesn't appear on the left hand side with all the rest of our programs.

We don't have any workspaces set up, so it shouldn't have to do with cloning it to a different workspace.

Has anyone had this experience and know how to get the program listed under Marketing Activities since it already exists?

Thank you

6 REPLIES 6
Rachel_Noble
Level 9 - Champion Alumni

Re: Cloned program exists, but doesn't appear in Marketing Activities

I've seen this happen a few times. Try logging out and logging back in - it seems silly, but it has worked for me 9 times out of 10. If that doesn't work, I'd contact support.

Anonymous
Not applicable

Re: Cloned program exists, but doesn't appear in Marketing Activities

It unfortunately didn't work - so I'll send support a note.  Thank you!

Julz_James
Level 10 - Champion

Re: Cloned program exists, but doesn't appear in Marketing Activities

Have you used the global search to look for the program name?  If you've not used it before you go into the search above the folders and hit 'return'.  A pop up search bar appears and this will search your entire instance.

You might be able to find it that way?

Anonymous
Not applicable

Re: Cloned program exists, but doesn't appear in Marketing Activities

Yes, we did try that - but it still didn't show up. Thanks for the suggestion.

Adele_Miller
Level 5 - Champion Alumni

Re: Cloned program exists, but doesn't appear in Marketing Activities

Hi Lisa - we have seen this 2 times over the last week with the same activity!

We had to get support to refresh our tree to make it show, here is their response if it helps?

Marketo uses caching in the tree in order to speed up load times. Occasionally this cache is different than the actual layout of the tree. There are many ways this can occur, but one way is if programs or assets are moved between folders frequently.

More information on this behavior can be found here:

https://nation.marketo.com/docs/DOC-4836-disappearing-assets-and-duplicated-assets

Anonymous
Not applicable

Re: Cloned program exists, but doesn't appear in Marketing Activities

Thank you! That is helpful. I will get in touch with support.