"Simulated Live" Integration with Marketo

"Simulated Live" Integration with Marketo

As customers utilize newer features within GTW, the use case for this feature will grow and it would ideal for the integration with Marketo to support this.

24 Comments
Katelyn_Price
Level 1

+1. GTW's solution is great for simulive. But, not having it integrate at all to Marketo is not great. 

Kelsey_LaBelle
Level 1

+1, would love to see Marketo/Adobe prioritize this integration. 

Beverly_Chang
Level 1

We were trying to run a simulated webinar but had to re-think setup because the API integration is not compatible w/ the simulated live. I spoke to a support rep earlier this week, and they said that this is still on their roadmap but the acutal implementation/live date is TBD. I really hope they prioritize this soon!

Alex_Venus
Level 2

I'm exploring this as a workaround - https://sponge.io/gotowebinar-simulated-live-events-in-marketo/ 

Seikichi_Kuma
Level 1

Hi Alex - were you able to get this to work? We're getting a 200 response code for the webhook call but registrants are not showing up in GTW. Would love to hear if you had any success with it.

Kate_Goldsmith
Level 2

We use the webhook detailed on this link as a workaround for updating registrants on GTW in real-time and it works fine for us! 

Katelyn_Price
Level 1

Thank you! This worked for me too! Do you have a way to get attendee information back to Marketo?

Kate_Goldsmith
Level 2

Unfortunately not. The webhook workaround only provides real-time registration data, but getting attendee data back into Marketo post-webinar is a case of manually uploading.

(Please fix this Marketo!!!!).

Susan_Jaffe
Level 1

Hi Alex. We also started to use the webhook as detailed in the link as a workaround. It is appearing to work - that is, the person is being registered in GTW as expected. But in the Marketo activity log for each registrant, for the activity that calls the webhook, the detail returns "GTW Simulated Live Register" Failed. Server returned code 302.
Has anyone seen this?  Thoughts on what to do about it?
Thanks,

Greg_Lang1
Level 2

Happening for me, but not a big deal because everything is working as it should.