Why does header banner text appear in 'test emails' but disappear from the 'live' version ?

Highlighted
Anonymous
Not applicable

Why does header banner text appear in 'test emails' but disappear from the 'live' version ?

Hi all,

I created an HTML email with a header banner out of a template, and header text appeared in every test email that I sent out.  However,  come time to launch, the header text was missing from the 'live' version.  All other text and links were intact.  I investigated and am unclear what went wrong.  What am I missing?

Thanks!

7 REPLIES 7
Highlighted
Marketo Employee

Re: Why does header banner text appear in 'test emails' but disappear from the 'live' version ?

How exactly is the text embedded into the email?  Is it an image, a div, a token?

Highlighted
Anonymous
Not applicable

Re: Why does header banner text appear in 'test emails' but disappear from the 'live' version ?

The copy is in a text box within the header image.  The test version reflected the actual title, but 'live' version is what you see in the attached.

Screen Shot 2015-12-22 at 11.01.10 AM.png

Highlighted

Re: Why does header banner text appear in 'test emails' but disappear from the 'live' version ?

Did you approve the draft?

Highlighted
Anonymous
Not applicable

Re: Why does header banner text appear in 'test emails' but disappear from the 'live' version ?

Yes, I did.

Highlighted
Marketo Employee

Re: Why does header banner text appear in 'test emails' but disappear from the 'live' version ?

My guess would be that there's some css in the email that isn't supported by gmail and is hiding the text box, but I couldn't say for sure without having the actual html of the email.

Highlighted
Anonymous
Not applicable

Re: Why does header banner text appear in 'test emails' but disappear from the 'live' version ?

If the test versions came through in gmail with header text missing, just like the 'live' versions, gmail not supporting CSS could likely be the case, but so hard to know.

Highlighted

Re: Why does header banner text appear in 'test emails' but disappear from the 'live' version ?

Are you specifying the title with a program token? If so, the campaign sending the email needs to be in that program. How is that title being filled?