SOLVED

Trouble syncing leads to individual owners

Go to solution
Anonymous
Not applicable

Trouble syncing leads to individual owners

I have synced leads to SFDC queues without issue. Now we have logic built to route leads to individual lead owners. Upon conducting initial tests I get a "Failed: SFDC user with name '_____' not found" message in the results tab. I am trying to troubleshoot possible causes and haven't come up with anything yet. I am hoping someone might be able to point out what I am missing. 

I offer donuts in exchange for your brain power. 
Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Kenny_Elkington
Marketo Employee

Re: Trouble syncing leads to individual owners

Hey David,

This can happen if there are multiple user records with the same First Name and Last Name.  This causes the lookup from the flow step to fail.  The solution is to merge, delte or hide the additional records from the sync user.

View solution in original post

3 REPLIES 3
Kenny_Elkington
Marketo Employee

Re: Trouble syncing leads to individual owners

Hey David,

This can happen if there are multiple user records with the same First Name and Last Name.  This causes the lookup from the flow step to fail.  The solution is to merge, delte or hide the additional records from the sync user.

View solution in original post

Anonymous
Not applicable

Re: Trouble syncing leads to individual owners

Thank you! Will post back once I test it. 
Anonymous
Not applicable

Re: Trouble syncing leads to individual owners

Kenny - I am having some trouble translating to my support team how to hide additional records from the sync user. Is there any material I can link them to help solve the issue?