SOLVED

Leads added to Engagement Program but nothing going out

Go to solution
Anonymous
Not applicable

Leads added to Engagement Program but nothing going out

I have a batch campaign running daily to add new leads into an Engagement Program.

I have two emails approved and activated in a Stream.

I have content scheduled to go out Tuesdays and Thursdays.

About 500 people have been added to this Engagement Program.

But, from what I can tell, no emails have been sent out.

I can't figure out what's going on--how can I debug?

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Re: Leads added to Engagement Program but nothing going out

Well, I feel both stupid and smart...

While I was continuing to debug the issue, the emails started flowing. It turned out I did do everything correctly.

I created the campaigns last week, but I had pushed  the start date out to late afternoon yesterday.

So, looks like all is well!

View solution in original post

2 REPLIES 2
Grace_Brebner3
Level 10 - Champion

Re: Leads added to Engagement Program but nothing going out

Hey Alex - when you say "from what I can tell", what are you looking at?

A few things to check:

  1. Are these net-new emails that these 500 people have definitely never been sent before? (create a smart list to be certain)
  2. Are the 500 people definitely members of this stream? (again, create a smart list to be certain)
  3. Are the 500 people definitely not paused? (again, smart list!)
  4. Are these 500 people marketable? (create a smart list to ensure there aren't data reasons for them not receiving - marketing suspended, unsub, etc).

Start here - if you can be certain that none of the above explain the lack of sends, then dig further.

Anonymous
Not applicable

Re: Leads added to Engagement Program but nothing going out

Well, I feel both stupid and smart...

While I was continuing to debug the issue, the emails started flowing. It turned out I did do everything correctly.

I created the campaigns last week, but I had pushed  the start date out to late afternoon yesterday.

So, looks like all is well!

View solution in original post