SOLVED

Issue with email address token URGENT

Go to solution
Cecile_Maindron
Level 10

Issue with email address token URGENT

Hi,

I have an issue with the email address token. I have been using it in the past w/o any problem but today I keep getting following message and I don't know how to solve issue.

I'm inserting the following link in my email template :
http://www.brainshark.com/talend/vu?pi=zHizYWUjbz3Fdgz0&tx=FR|{{lead.Email Address:default=edit me}}
So that in my Brainshark report, next to the name of the video, I have country and email address of the viewer.

Usually I first run a test in Marketo to check my html layout and then I run a real campaign to check reporting in BrainsharK. Here I cannot go beyond step 1...and mailing needs to be distributed to team tomorrow 😞 Can anybody help?

0EM50000000PrPt.jpg

CΓ©cile @ Talend
Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cecile_Maindron
Level 10

Re: Issue with email address token URGENT

ok forget about this thread. I finally figured it out. Issue was with txt, duh!

View solution in original post

3 REPLIES 3
Cecile_Maindron
Level 10

Re: Issue with email address token URGENT

ok forget about this thread. I finally figured it out. Issue was with txt, duh!

View solution in original post

Anonymous
Not applicable

Re: Issue with email address token URGENT

Looks like html encoding is breaking it, now, for some reason.  Have you used the pipe (|) in url's before and successfully used tokens following it?  If I were to guess what might be causing the system to read a url's token differently in this case than in others, I'd look at that character.
Anonymous
Not applicable

Re: Issue with email address token URGENT

0EM50000000PrQ3.jpg

Nevermind.