SOLVED

All Leads Are Not Showing When I Import New Lists-Please Help

Go to solution
Anonymous
Not applicable

All Leads Are Not Showing When I Import New Lists-Please Help

Hi Everyone,

I had a list of just 2 leads that I needed to add to an email list so uploaded the CSV with the 2 leads into the database. When it was done loading, it only shows one lead instead of the 2. Does anyone know what the cause of that could be?

Any help is appreciated.

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Re: All Leads Are Not Showing When I Import New Lists-Please Help

Hi Andy and Louiza,

Thank you! I searched the data base to double check that it wasn't a dupe. I was able to go to the list and manually add the person.

Thank you!

View solution in original post

3 REPLIES 3
Anonymous
Not applicable

Re: All Leads Are Not Showing When I Import New Lists-Please Help

Hi Erica Dishman​ !

You can download a report when your leads are done importing which will show you any errors. You could start there to see if there's any information.

Alternatively - do you have workspaces and lead partitions? If so, it's possible your lead exists in a different lead partition.

Andy_Varshneya1
Level 9

Re: All Leads Are Not Showing When I Import New Lists-Please Help

Start with the report after you finish uploading the list as Louiza Verykiou said. Feel free to share it on here and we can help you troubleshoot it.

Anonymous
Not applicable

Re: All Leads Are Not Showing When I Import New Lists-Please Help

Hi Andy and Louiza,

Thank you! I searched the data base to double check that it wasn't a dupe. I was able to go to the list and manually add the person.

Thank you!

View solution in original post