SOLVED

Adobe Connect Flow Not Completing

Go to solution
JD_Nelson
Level 10 - Community Advisor

Adobe Connect Flow Not Completing

I've recently integrated our Adobe Connect to our Marketo Instance.  I'm following the guidelines for creating events (https://community.marketo.com/resource/1395769633000/MarketoAdobeConnectAdapterUserGuidev21) but my Registration flow (form fill trigger) Registers my contact with Adobe and then triggers the email.  Marketo says "Email Sent" but I've never seen/received the email.  My site admin and I are baffled...?
Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Grant_Booth
Level 10

Re: Adobe Connect Flow Not Completing

Hi Jeffrey, do you know if you've whitelisted Marketo IP addresses on your company server?

Often, emails going to your company server are more likely to be blocked because the From address matches your company domain, yet your server can tell their coming from an outside source, which looks more suspicious to security software (it looks similar to phishing - someone pretending to be from your company in order to steal information).

I recommend doublechecking with your IT folks that Marketo's sender IP ranges are whitelisted:
https://community.marketo.com/MarketoArticle?id=kA050000000KypECAS

View solution in original post

3 REPLIES 3
Grant_Booth
Level 10

Re: Adobe Connect Flow Not Completing

Hi Jeffrey, do you know if you've whitelisted Marketo IP addresses on your company server?

Often, emails going to your company server are more likely to be blocked because the From address matches your company domain, yet your server can tell their coming from an outside source, which looks more suspicious to security software (it looks similar to phishing - someone pretending to be from your company in order to steal information).

I recommend doublechecking with your IT folks that Marketo's sender IP ranges are whitelisted:
https://community.marketo.com/MarketoArticle?id=kA050000000KypECAS

View solution in original post

Anonymous
Not applicable

Re: Adobe Connect Flow Not Completing

To add on to Grant's comment, I would try sending a test email to a non-company email address, like a gmail, so you can identify the source of problem. 
JD_Nelson
Level 10 - Community Advisor

Re: Adobe Connect Flow Not Completing

Looks like you were most likely both right.  After reading Grant's response I did send to outside servers and the flow succeeded.  Still waiting for confirmation from IT, but looks like the whitelist was the issue.  Thanks!