Trouble with inboud email logging (Email add-in for Gmail)

Chris_Vanderma1
Level 3

Trouble with inboud email logging (Email add-in for Gmail)

I'm working with support on this but wanted to throw it out to the community to see if anyone has encountered anything similar.

Last week we rolled out MSI and the email add-in to our sales org. All of them use gmail in Chrome/Gmail so that's how they're using the email add-in. It's working beautifully for all of them except for one. This one user can track/log his sent email, but received emails he wants to log are getting the error: "Unable to log with Marketo". I'm really stumped as to why. We tried a complete revoke of the licence, re-issue, and complete reinstall to no avail. I'm unsure about whether anything else could be interfering. A particular version of Chrome doesn't work?

5 REPLIES 5
Chris_Vanderma1
Level 3

Re: Trouble with inboud email logging (Email add-in for Gmail)

I have just checked with him and he is using Google Chrome Version 47.0.2526.106 m which appears to be up to date.

Anonymous
Not applicable

Re: Trouble with inboud email logging (Email add-in for Gmail)

Hi Chris,
Apart from revoking/reissuing, you might consider fully clearing your browser cookies, and make sure that you aren't signed in to Google with multiple accounts (I"m not sure how well that's supported).
Grant

Justin_Cooperm2
Level 10

Re: Trouble with inboud email logging (Email add-in for Gmail)

I will look into this. Can you please send me an email with the MSI user's email address? jcooperman@marketo.com

Justin

Chris_Vanderma1
Level 3

Re: Trouble with inboud email logging (Email add-in for Gmail)

Thanks for the thoughts, guys.

Grant, the user isn't logged into multiple accounts and clearing the cookies didn't help. It's been like this from day one for him, so I'm really not sure what's happening.

Justin, email sent.

Anonymous
Not applicable

Re: Trouble with inboud email logging (Email add-in for Gmail)

Curious if there was any resolution to this. We're not seeing a clear pattern on our end but the insight could still be useful. A new user wants to log his sent email. Some of the emails log just fine, others fail. Even to the same email address, some emails go through and others fail. I have a case open to Support which they've escalated (already tried clearing cookies, checked that he's not logged into multiple accounts, reinstalling ...) but thought I would check with the Community as well.