Why are emails sent from the same campaign to the same person only showing up once in Email Insight?

Issue

When looking at Email Insight it is only showing the first email activity (Send, Delivered, Click or Open), even though the email has been sent several times in the past few days/weeks/months.

Environment

Email Insight

Solution

Use different Smart Campaign to send the email if you want to track statistics of the email.

Root Cause

Email insights will only track the first email activity associated with the email if using the same campaign. this is the same as Email Performance report in terms of this note.

Multiple sends from the same campaign to the same person are counted only once.

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