Email Deliverability Tool - Campaigns Not Being Tracked

Summary

You have set up a campaign or campaigns in the Email Deliverability Tool (250ok), but there is no engagement metric showing Total opens and Unique opens, which should be available in the ‘Engagement Overview’ in the Email Deliverability tool. You would need to ensure that you have configured the necessary setup for the tracking to work in the Email Deliverability tool.

Issue

Campaigns created in the Email Deliverability tool (250ok) doesn’t show any engagement overview metric such as total opens and unique opens.


Environment

Email Deliverability tool (Production/Sandbox)


Solution

You would need to implement the necessary setup for the metric to show in the Engagement Overview in the Email Deliverability tool (250ok) 
 

Follow the steps below to ensure you have configured the setup for campaign tracking.
 

1. Ensure your DNS CNAME is configured. (All that is required is creating a CNAME DNS entry on this domain that points to 250analytics.com

For more information, you can refer to this external documentation: https://www.validity.com/knowledge-base/what-are-custom-domains-in-250ok-analytics/

 

2. Insert the correct tracking pixel code retrieved from the Email Deliverability tool. 

 

3. Always utilizing the ‘c=‘ tag in your tracking code for your campaigns to ensure the tracking is measured correctly in the Email Deliverability tool. (Obviously, the CNAME above is essential to have it set up correctly).

You can follow a guide on how to implement the ‘c=‘ tag and retrieve the tracking pixel is here: https://help.returnpath.com/hc/en-us/articles/360046308092-How-Do-I-Add-My-250ok-Tracking-Pixel-

 

Once you have all these configuration settings, you can start tracking your campaigns which are sent via Marketo in the Email Deliverability > Engagement Overview.


Root Cause

Mis-configuration or no configuration made causing the campaign tracking does not work.


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