2 Replies Latest reply on Apr 18, 2014 8:33 AM by Courtney Holmes

    Forms not compatible Chrome, IE 9 and Firefox ?

    Courtney Holmes
      The form we have now does not allow users using Chrome, IE 9 and Firefox to fill it out?  How do we fix this?