1 Reply Latest reply on Mar 21, 2014 1:16 AM by Igor Khripunov

    Marketo Video Code in email being stripped?

    Andy Zebulske
           I am currently testing adding video to some of my emails and have noticed that Marketo is stripping out the video tag <video> Once the email has sent. Has anyone else experienced this?


           <style type="text/css">
            
             @media screen and (max-width:800px) {
               div[class=video_holder] {display:none;}
               div[class=android] {display:block !important;width:320px !important;height:176px !important;}
             }
            
             @media screen and (width:320px), screen and (width:703px){
               div[class=android] {display:none !important;}  
               div[class=video_holder] {display:block !important;}
             }
            
           </style>
           </head>
           <body>
           <div class="video_holder">
               <video width="320" height="176" controls>
                   <source src="http://www.w3schools.com/html/mov_bbb.mp4" type="video/mp4">
                   <source src="http://www.w3schools.com/html/mov_bbb.ogg" type="video/ogg">
                     <a href="www.emailonacid.com" ><img height="176" 
               </video>
           </div>
           <div class="android" style="display:none; width:0px; height:0px; overflow:hidden;">
               <p>Android Div</p>
             <a href="www.emailonacid.com" ><img height="176" 
           </div>
           </body>