3 Replies Latest reply on Jun 30, 2014 3:14 PM by 18f362b66fea40a4c82047832788d6f21cb4c308

    outlook plugin says my window isn't high enough version

      I  am unable to answer the outlook plug-in for Marketo. When I go to install it it says my windows version isn't high enough. Is there anywhere that says the installation requirements of the computer? I have 32 bit Outlook 2010 and it doesn't work.