AnsweredAssumed Answered

'Cannot update stale object' when cloning program

Question asked by Andrea Tupini on Aug 19, 2019
Latest reply on Aug 21, 2019 by Natalie Kremer

Hello, I have some 'template' programs that we use when creating a program for event. These templates have preconfigured campaigns, emails, landing pages, and a form.

 

However, when trying to create a new program by cloning any of these templates I get the following error (see attached for screenshot):

 

Program clone failed — mktDbException [sfStalePropelObjectException]; msg = Cannot update a stale object

 

I've seen in the Marketo doc (here) and in another question (here) that this error happens when one of the assets in the program is updated while the program is being cloned. However, I think it is very unlikely that this is what is happening, since I've tried cloning 5 different programs and got the error every time, and nobody on my team is working on those. 

 

Also as advised in the links mentioned above I've tried simply waiting. But the problem still persists, even after 2 hours (up until the moment this question is being posted).

 

Is there some other way we can fix this?

 

Thanks!

 

 

PD: I tried posting this to the 'support' space, but it seems I don't have access. I apologize for any inconvenience. 

Attachments

Outcomes