AnsweredAssumed Answered

How to have UTM parameter field value appear

Question asked by Terry Cruikshank on Sep 4, 2018
Latest reply on Sep 5, 2018 by Avtar Singh

I have created three UTM fields and have them set to the corresponding parameter name.  I set "none" as a default if it doesn't find anything.  I added them to the form on the landing page and made them visible so I know they are there.  However the landing page is not capturing the query string and just shows "none".  What am I missing?

Outcomes