AnsweredAssumed Answered

Disabling Chrome Autofill

Question asked by Keith Jellick on Aug 10, 2018
Latest reply on Nov 9, 2018 by Sanford Whiteman

Hello Marketo Community,

 

Has anybody had any luck disabling Autocomplete in newer versions of Chrome? When you use the "Disable Autocomplete" functionality in the Forms Editor, it simply changes the code to autocomplete="off" . Unfortunately, Chrome now ignores this command. From what I found, changing the code to autocomplete="new-password"  will work, but I'm not sure how to change that in Marketo. Does anybody have any insight on this?

 

Thank you,

 

-Keith

Outcomes