9 Replies Latest reply on Apr 5, 2018 12:07 PM by Danielle Guarino

    Operational Email shows as delivered

    Erika S

      We recently sent an operational email to our internal employees and based on the metrics in the email program summary tab, those emails were delivered.  After speaking with several employees, it looks like not everyone got the email even though it was 'delivered' to their email address. It was set as an operational email so I don't believe communication limits had anything to do with this. Has anyone encountered a similar issue?

        • Re: Operational Email shows as delivered
          Ariel Sasso

          Hi Erika,

           

           

          Just because an email is delivered, does not mean it hit their inbox. It could of ended up in spam, or been blocked by a system firewall.

           

          Have you asked them to check their spam folders?

           

          Are you on a dedicated or shared IP?

           

          Is your SPF/DKIM setup?

           

          Have you checked for blacklisting of your domain/IP address if dedicated?

           

          Is this only occurring for internal emails or are external emails being affected as well?

          1 of 1 people found this helpful
            • Re: Operational Email shows as delivered
              Josh Hill

              That's correct.

               

              IT needs to whitelist all IPs and domains your Marketo sends from to increase inbox rate.

               

              Delivered isn't a good indicator of much.

               

              And people frequently filter internal emails or just ignore them.

              1 of 1 people found this helpful
                • Re: Operational Email shows as delivered
                  Erika S

                  Hi Josh,

                   

                  I believe we've already whitelisted all IPs and domains associated with our Marketo. In fact we receive emails through Marketo quite frequently. I mentioned to Ariel that the only difference was the send-from address. Rather than being sent from our general info@company.com it was sent on behalf of our CMO. I am thinking IT blocked the email because it suspected it to be a phishing email.

                    • Re: Operational Email shows as delivered
                      Sanford Whiteman
                      I believe we've already whitelisted all IPs and domains associated with our Marketo. In fact we receive emails through Marketo quite frequently. I mentioned to Ariel that the only difference was the send-from address. Rather than being sent from our general info@company.com it was sent on behalf of our CMO. I am thinking IT blocked the email because it suspected it to be a phishing email.

                      You need to get with IT to see if they have additional block in place. Some anti-spam gateways do indeed have a list of "VIP emails" subject to increased scrutiny because the emails carry more malicious power if they're delivered. 

                      1 of 1 people found this helpful
                  • Re: Operational Email shows as delivered
                    Erika S

                    Hi Ariel Sasso ,

                     

                    Thanks for your reply. We are on a shared IP, with SPF/DKIM set up and the email didn't make it into the spam folder. Earlier this week I did receive an internal email sent via marketo that went through just fine. It just happened to be this one email that didn't make it into some of our inboxes (even though it was set up as operational). I can see about  20% of the members in email program opened the email based on a smart list report.

                     

                    I am wondering if it has something to do with the from address in the email itself. The main difference was sending on behalf of an individual rather than our general 'info@company.com'. It could be some extra phishing filters our IT may have set up? I have to check if anything changed since the last time we sent something like this. Previous email sends on behalf of exec team used to send without issue.

                     

                    Thanks for your assistance!