AnsweredAssumed Answered

Static list import failing second step

Question asked by e8b910ed74d02a2db677a92bebb7be7bb266936b on Oct 13, 2017
Latest reply on Oct 18, 2017 by Josh Hill

The text below is directly borrowed from this post.  I see it hasn't been resolved.

 

Hi, the list import wizard gets stuck in the second step. I’ve tried a couple times and I get the “spinning wheel of death” (it never loads). Anybody facing the same problem and any solution to this?

 

Specific details:

  • Other files are uploading properly into the exact same campaign, it just so happens that the specific .csv I'm uploading continues to fail: this makes me believe there is a problem in the file, not Marketo

 

Things I have tried and have failed to generate results

  • Formatting any and all columns into text in the file
  • Eliminating redundant columns, spaces, and rows
  • Finding and eliminating additional spaces in any of my cells
  • Creating a brand new csv with a different file name and uploading

 

Here is a solution that works, but is unacceptable for my needs

  • Deleting random rows of my file eventually removed whatever offending cell locked my upload down.

 

Thanks in advance

Outcomes