3 Replies Latest reply on Dec 8, 2016 1:34 PM by Sanford Whiteman

    Munchkin Disable

    Harish Gupta

      Hi,

       

      I have created one landing page template and set the Munchkin tracking disable.

       

      I created the landing page using the same template and loaded the form in the landing page using form api :

      <script src="//app-xxx.com/js/forms2/js/forms2.min.js"></script>
      <script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
      <form id="mktoForm_xxx"></form>
      <script>// <![CDATA[
      MktoForms2.loadForm("//app-xxxx", "xxx", xxx);
      MktoForms2.whenReady(function (form) {
        form.onSuccess(function(){
        $("#ty").show();
        return false;
        })
      })
      // ]]></script>

       

      But, each time when I am filling the form, Marketo is updating the existing record its not creating the new record in system. Can anyone explain what I am missing.

       

      I have uncheck the Form Prefill for each field and even in the landing page "Edit form settings".

       

      Thanks