1 Reply Latest reply on Dec 2, 2016 12:35 PM by Sanford Whiteman

    Is Firefox Portable Edition supported?

    Grégoire Michel

      Hi all,

       

      When browsing on a web site with an embedded form using the F Portable Edition browser, we get an error:

      Use of getPreventDefault() is deprecated.  Use defaultPrevented instead

      We have a hard time replicating this on all stations, though.

       

      Has anyone faced the same issue?

       

      Any hint?

       

      -Greg