19 Replies Latest reply on Oct 18, 2017 2:07 PM by Gerard Donnelly

    For those of you on Corona (part of Project Orion), are you experiencing issues explained here?

    Dan Stevens

      Supposedly, if your DB size is greater than 1M records, Marketo automatically moves you to this so called enhanced architecture (that's ultimately related to Project Orion) - called "Corona".  We didn't even realize we were on it until several critical issues with our data surfaced this week - and reaching out to Support confirmed Corona could be the culprit (major delays in processing smart lists and smart campaigns).  The other question we're waiting to hear about is why we were even placed on Corona - since our DB size is less than 200,000 records.  Here's an example issue that we uncovered this evening:

       

      I just ran a single flow action ("change data value") against a set of 96 email addresses (11 of those leads had their country properly defined, but I left them in here anyway since they would just be skipped) .  All I did was populate the country value (to Brazil) of any lead that had a missing country value.  The flow action completed successfully – and if you access the lead record of any of the leads, you can see that the country value is indeed “Brazil”.  Yet when I view the leads at once, many have NULL country values:

       

       

      When clicking on any of the lead records here, the “country” value contains Brazil - it's just not showing up properly in the leads view.  Also, if you add another filter to the smart list – [where country is “Brazil”], it will only return the following 11 leads (out of the 96 that actually have "country = Brazil" in their lead record - these are the leads that weren't affected by the "change data value" flow action that was just applied; and already had "Brazil" as their country value):

       

      After contacting support, it was uncovered that our instance was moved to Corona and that they are experiencing a significant lag in showing data properly (as I'm writing this, it's been two and half hours since running the flow action to change the country value of all leads to "Brazil" - and it still looks like the first screenshot above).  This isn't just a display issue.  As noted above, filters/triggers in smart lists/smart campaigns don't have access to this updated data either.  If that's the case, I can’t even imagine the magnitude that this issue is causing in our environment – and how leads are not being processed correctly.

       

      Just wondering - has anyone else experienced issues such as this?

       

      Ajay Awatramani