8 Replies Latest reply on May 8, 2016 5:17 PM by Grégoire Michel

    Contacts not Syncing in Salesforce / Marketo Sync (But Accounts Do)

      Our Contacts in Salesforce are not syncing to Marketo, but Accounts are imported correctly as "Contact" for SFDC Type. From some other discussions, it sounds like Accounts are correctly labeled as Contacts in Marketo, while Contacts in Salesforce should be imported as Users in Marketo.

       

      As I mentioned, however, I have no "Users" in Market due to this failed sync.

       

      I have double checked error logs in individual contacts with no insight and there is no general issue reported by Marketo itself. I also double checked field mappings (as discussed in Marketo Sync documentation), and those look good.

       

      What else should I consider in this troubleshooting?

       

      (This question has been edited, with original text in revision notes)

       

      Edited based on revision on question. Original ------------------------------------------- Hi Everyone, We just synced our Salesforce Enterprise with Marketo. The Marketo Persons DB was previous (essentially) blank previous to this, a new setup. After following all the instructions, and double checking them, there are two issues. 1) There are 45K+ contacts in Salesforce, yet just 10K in Marketo. 2) Most of the People's personal information is missing in Marketo, including every person's email, address, etc. A few things like First Name, Last Name, Sales Owner, and Creation/Update date are filled out properly, but most information is not. I have double checked error logs in individual contacts with no insight and there is no general issue reported by Marketo itself. I also double checked field mappings (as discussed in Marketo Sync documentation), and those look good. What else should I consider in this troubleshooting?