2 Replies Latest reply on Jan 22, 2016 6:02 AM by Josh Hill

    Sync with Marketo Issue

    Ibrahim Burhani

      Hello there,

       

      Can anyone help me with this Sync with Marketo, I have already created a field in Salesforce and it got activated. I don't know what I am missing as I don't see any leads in Marketo from Salesforce.

       

      Looking forward to hear from you soon.

       

      Best Regards,

      Ibrahim

        • Re: Sync with Marketo Issue
          Louiza Verykiou

          Hello Ibrahim Burhani,

           

          and welcome to Marketo!

           

          As a first step, have a look here: Salesforce Sync - Marketo Docs - Product Docs

          If you follow the steps on the guide you should be all set to use the sync between SFDC and Marketo.

          In order to make sure that the leads are visible to Marketo, you can try logging in to SFDC as the Marketo Sync user (so with the user credentials you entered in the Marketo Admin section under the "Salesforce" section). If that user can see the leads, so can Marketo. If this is the case, try updating one of them and see if the lead gets picked up by the sync.

          If the Marketo Sync user cannot see the leads, then you may need to adjust your permissions for the sync user.

           

          Finally if you're still having trouble, log a case with our support team who will be happy to take a closer look and help you identify the problem.

           

          //Louiza

          1 of 1 people found this helpful
          • Re: Sync with Marketo Issue
            Josh Hill

            You may have to activate the Sync after completing the Schema download and approving it.

             

            You may also need to wait 24 hours while Marketo does the initial sync. It can take a long time if you have a lot of records in SFDC. Best to do that over the weekend.