AnsweredAssumed Answered

Please Update Your Preferences to Receive Email Notifications for Chicago MUG Meetings

Question asked by ffaf0e61a89284ec9ec7b572b0a5e4aaa59e2043 on Aug 24, 2015
Latest reply on Sep 13, 2015 by f393dd28ad30161bc1baecffcb47672d6c59e5ea

Hi CHIMUG Members,

 

Due to user feedback, Marketo ended up turning off email notifications from the community. I strongly recommend you turn your back on so you can receive email notifications for CHIMUG meetings.

 

To update your preferences:

- Click on the dropdown menu by your avatar in the upper right-hand corner of community

- Click on Preferences

- On the General Preferences tab, click the On radio button on the Inbox/Everything in my Inbox page, except direct social actions

- Scroll to the bottom & click the Save button

 

Thanks!

Outcomes