4 Replies Latest reply on Aug 3, 2015 8:55 AM by Ravi Ansal

    Follow up page is not showing up?

    Ravi Ansal
      Hi Everyone,

      I am having issue with form fill outs on some of my landing pages. Once the user submits a form, instead of going to the follow up landing page, user gets directed to the the fall back
      page (main website) as there is no follow up page configured. Then i have to re-approve the LP and it will work fine.

      The issue is sporadic and we have been facing it for the past few days.

      Can anybody else is facing the same.

        • Re: Follow up page is not showing up?
          Srujan Vishwanath

          Ravi,

           

          Are you facing this issue only with few landing pages or is it specific to a certain program? The way I usually deal with this issue is double click on the form and point it to the right follow up landing page.

           

          Let me know if it works fine. Thanks.

           

          Srujan Vishwanath

            • Re: Follow up page is not showing up?
              Ravi Ansal

              Hi Srujan,

               

              It not specific to any programs it happens randomly. I also do the same thing but when i test it instead of showing the follow up page it goes to the fall back page.

               

              This does not happens every time; usually it happens on the first time i test it but i don't want this to happen any if some lead fills out a form.

            • Re: Follow up page is not showing up?
              Kim Allen

              I haven't noticed this happening but if it continues, you may want to reach out to support.

               

              Other than that - how is your setup? Are you pointing to the follow up lp directly from the form on the lp? Is it a form you use multiple places? Do you have criteria set to route different leads different ways on a form submit?

               

              -Kim

                • Re: Follow up page is not showing up?
                  Ravi Ansal

                  Kim i have encountered this issue since last 1 month. Before that every thing was fine.Yes i am pointing the follow up page directly from the from on the Landing page and that form is used multiple times on different LP's but i don't think it will effect that.

                   

                  No there is no criteria of sending lead on different LP's