3 Replies Latest reply on Jan 23, 2013 6:17 AM by 16562

    Even unpublished emails are showing in Sales Insight

      I have tried to unpublish emails from Sales Insight and then are still appearing in the drop-down in Salesforce Sales Insight window. I go back to Marketo and Edit Settings, but the check box remains unchecked. How do I get the emails to not show in Sales Insight anymore? Help!