6 Replies Latest reply on Aug 28, 2013 9:36 AM by 34396

    Server issues = SLOW?

    Scott Burger
      Has anybody else noticed ongoing server issues at Marketo over the past 3-4 months (maybe longer)? I have been using Marketo for over four years. Until relatively recently, I have never noticed significant performance delays due to apparent server issues at Marketo. We use Marketo form landing pages within a "parent" i-frames. Usually the forms populate instantly. However, I have periodically noticed delays of more than 10 seconds during periods of "slow server" time. Am I alone in noticing these issues? If not, is Marketo doing anything about them?
        • Re: Server issues = SLOW?
          Landing page serving should be pretty consistent (and consistently fast). I'd love to get a specific case (time, date, page name), to look into.

          If you haven't already, support may also be able to dig and and see what is going on. Based on my stats, most pages are doing quite well, but there may have been a hiccup we ought to look into.
          • Re: Server issues = SLOW?
            Over the past day Marketo itself (the software to build campaigns, emails, landing pages, reports, etc.) has been VERY slow. It takes a long time for pages to load and I've had to hit refresh frequently.  Is there an issue?
            • Re: Server issues = SLOW?
              Can you give me a specific case or two? Preferably with a time and your username? I can go take a look, but I'm not aware of anything abnormal happening yesterday or today. My email is erik@marketo.com if you'd like to send it to me.
              • Re: Server issues = SLOW?
                I too am experiencing significant slowness in Marketo (the marketo.com site itself).  I'm trying to approve an email template for an email campaign and receive the following error when trying to approve it:
                Error approving Safer Data — mktDbException [PropelException]; msg = Unable to execute DELETE statement. [wrapped: Could not execute update [Native Error: Lock wait timeout exceeded; try restarting transaction] [User Info: DELETE FROM asset_locale WHERE asset_locale.APP_COMP_ID=17341 AND asset_locale.APP_COMP_TYPE_ID=14]] [[SQLException] nativeError = Lock wait timeout exceeded; try restarting transaction]

                I just tried approving this email, so the time would be 11:50am PDT.  Marketo.com started to slow down yesterday, but has slowed down significantly in the past hour.

                Thanks for your help!
                Matt
                • Re: Server issues = SLOW?
                  Marketo Marketo
                  Hi Matt,

                  We're seeing a recent issue specifically with approving emails which might be affecting you. If you haven't already, please reach out to support so they can get the details down and let engineering know.

                  -Erik
                  • Re: Server issues = SLOW?
                    Thanks Erik.  I'll open up a ticket with Support.  We are still experiencing slowness this morning.

                    Thanks again.
                    Matt