4 Replies Latest reply on Aug 13, 2013 1:24 PM by 21781

    Clone/Move/Grab n drop into the correct folder/program

    Bou Xiong
      Hello, I wanted know why I'm not able to see the folder or program that I created in Marketing Activities when I try to move or clone a landing page or email from Design Studio. It doesn't give me the option to pick the program that I just created.

      Is there something that I'm not doing correctly? I create my program first, then go into design studio either clone or move into Marketing Activites but I don't have the option to pick the program that I just created, I'm able to see other program or folder but not where I want to move it to. I've try refreshing thinking that it just didn't through yet, but I'm still having the same issue. Sometimes it'll show up and then I try again with a different email or landing page, I'm not able to see the folder/program.
        • Re: Clone/Move/Grab n drop into the correct folder/program

               Hi,

               I follow this process: 

               1. create a folder in Marketing Activities(myActivityFolder)
               2. create a program (myProgram)
               3. clone my email/asset from design studio to the program (myProgram)

               I can find the email/asset in the activity/program ie. myActivityFolder/myProgram

               I see you following the same. If you still do not see it, its something a Marketo Associate might be able to help with!

               Hope this helps.


               Thanks,

               S

          • Re: Clone/Move/Grab n drop into the correct folder/program
            If you have Marketing Activities open in one browser tab and Design Studio in another when you create the activity folder, it will not appear when you try to clone.  Refresh the browser to see it.   And sometimes refreshing the browser helps at other times, too.
            • Re: Clone/Move/Grab n drop into the correct folder/program
              Bou Xiong
              Hi Syed, I did actually what you ahve mention and it does work, but I'm still having some issue of cloning the email into the correct program. Since we have so many business unit in Marketo, I'm trying to move it into the correct unit, but it's not letting me. Do you know if I would have to change the "channel" of the folder/program to make it work? 

              If I try changing the channel, it works but only once, and then I run into the same issue as before.
              • Re: Clone/Move/Grab n drop into the correct folder/program
                Hi Bou,

                I don't think it has much to do with Channel.

                You saying, you follow the process mentioned above, and sometimes it works - only Once. Weird!

                What you are doing, I'm doing the same and It works eveytime for me. 
                Sorry cant duplicate your scenario here. Again, it might be something to do with your marketo setup. 

                BTW, what browser are you using? 

                -S