3 Replies Latest reply on Aug 21, 2013 11:51 PM by 32103

    Form Auto-Fill in Google Chrome

    Shelley Marian
      Has anyone had an issue with Google Chrome filling in the previous history, even if it is a different person or IP address? It seems to keep doing this until you completely erase the history.
        • Re: Form Auto-Fill in Google Chrome
          Good afternoon, Shelly!

          What may have happened is that the user seeing the incorrect information populating was cookied as another lead.  This typcially happens when they receive a forwarded email (not using the Forward To Friend feature) and then click on a tracked link for another user. 

          Let me know if you have any other questions or concerns regarding this!

          Have a great day,

          Jesse
          Associate Technical Support Engineer - Premier Support Team
          • Re: Form Auto-Fill in Google Chrome
            I am seeing this more and more. People I've never one time heard of are showing up in my forms when I go to register. I've never been forwarded anything from them or sent emails "to them" to my account. There is definitely a disturbance in the force somewhere.
            • Re: Form Auto-Fill in Google Chrome
              Hi Shelley,

              Can you disable the auto fill "Globally" (all landing pages) or "locally" (for selected landing page)

              Globally

              Go to Admin >> Landing Page >> Setting >> Form Perfill >> "Enabled / Disable" on click the check box

              Locally

              Go to the Landing page >> Landing page Acions >> Edit Form Settings >> Form Perfill >> "Enabled / Disable" on click the check box